[opencms-dev] Internet Explorer bug

Hein van der Kallen hvanderkallen at xs4all.nl
Sun May 13 15:42:00 CEST 2012


Tobias,
I tried your patch:  rebuild the org.opencms.ade.* modules from github and imported them into OpenCms.
( version was already upgraded to 8.0.4. ) 
Imported also opencms.war ( to fix link problem inTinyMCE) 
and still the upload , started from the workplace upload button, does not work in IE9. ( IE version 9.0.6 in Vista) 
now I get Access denied. see attached image. 

In compatibility mode , upload in IE9 works, as it did before. 

Hein van der Kallen

  ----- Original Message ----- 
  From: Tobias Herrmann 
  To: The OpenCms mailing list 
  Sent: Tuesday, May 08, 2012 10:58 AM
  Subject: Re: [opencms-dev] Internet Explorer bug


  Hi Tobias,

  you are right, there still is an issue with IE9. Don't know how we missed that while testing. 

  I have fixed it and pushed the changes to our github repository. You just need to rebuild the org.opencms.ade.* modules and import them into your OpenCms to patch it.

  Sorry about that.

  Greetings, Tobias

--

Visit OpenCms Days 2012 Conference and Expo September 24 to 25, 2012 in Cologne, Germany http://www.opencms-days.org

Alkacon Software GmbH - The OpenCms Experts
Tobias Herrmann

http://www.alkacon.com  --  http://www.opencms.org


  Am 07.05.2012 15:48, schrieb Tobias Karrer: 
Yes, Problem with GWT still exists within ADE...

(undefined): DOM Exception: INVALID_CHARACTER_ERR (5) code: 5 ABORT_ERR: 20 DOMSTRING_SIZE_ERR: 2 HIERARCHY_REQUEST_ERR: 3 INDEX_SIZE_ERR: 1 INUSE_ATTRIBUTE_ERR: 10 INVALID_ACCESS_ERR: 15 INVALID_CHARACTER_ERR: 5 INVALID_MODIFICATION_ERR: 13 INVALID_STATE_ERR: 11 NAMESPACE_ERR: 14 NETWORK_ERR: 19 NOT_FOUND_ERR: 8 NOT_SUPPORTED_ERR: 9 NO_DATA_ALLOWED_ERR: 6 NO_MODIFICATION_ALLOWED_ERR: 7 PARSE_ERR: 81 QUOTA_EXCEEDED_ERR: 22 SECURITY_ERR: 18 SERIALIZE_ERR: 82 SYNTAX_ERR: 12 TYPE_MISMATCH_ERR: 17 URL_MISMATCH_ERR: 21 VALIDATION_ERR: 16 WRONG_DOCUMENT_ERR: 4


-----Urspr√ľngliche Nachricht-----
Von: opencms-dev-bounces at opencms.org [mailto:opencms-dev-bounces at opencms.org] Im Auftrag von Tobias Herrmann
Gesendet: Montag, 7. Mai 2012 15:31
An: The OpenCms mailing list
Betreff: Re: [opencms-dev] Internet Explorer bug

Hi Tobias,

editing should work fine with IE9 since release 8.0.4. Do you have any issues with it?

Greetings, Tobias

--

Visit OpenCms Days 2012 Conference and Expo September 24 to 25, 2012 in Cologne, Germany http://www.opencms-days.org

Alkacon Software GmbH - The OpenCms Experts Tobias Herrmann

http://www.alkacon.com  --  http://www.opencms.org



Am 07.05.2012 12:40, schrieb Tobias Karrer:
Tobias Herrmann<t.herrmann<at>  alkacon.com>  writes:

     Hi Roberto,
     I assume you are using IE9?! That version is not supported yet,
     mostly due to incompatibility of the FCKEditor component. We are
     going to replace that with the upcoming major release of OpenCms 8.5
     next year. Until then I am afraid you need to use either IE7 or IE8
     or preferably Firefox or Chrome.
     Greetings, Tobias


     Am 01.12.2011 17:30, schrieb Roberto Luceri:
     With
       OpenCms 8.2 editing content on the internet explorer does not work
       ... I attach the error image

Hi Tobias,

OpenCms 8.0.4 switched to TinyMCE editor, but IE9 support still will 
not be implemented until 8.5?

Greetz,
Tobias


_______________________________________________
This mail is sent to you from the opencms-dev mailing list To change 
your list options, or to unsubscribe from the list, please visit 
http://lists.opencms.org/cgi-bin/mailman/listinfo/opencms-dev



_______________________________________________
This mail is sent to you from the opencms-dev mailing list To change your list options, or to unsubscribe from the list, please visit http://lists.opencms.org/cgi-bin/mailman/listinfo/opencms-dev




     

_______________________________________________
This mail is sent to you from the opencms-dev mailing list
To change your list options, or to unsubscribe from the list, please visit
http://lists.opencms.org/cgi-bin/mailman/listinfo/opencms-dev





------------------------------------------------------------------------------


  _______________________________________________
  This mail is sent to you from the opencms-dev mailing list
  To change your list options, or to unsubscribe from the list, please visit
  http://lists.opencms.org/cgi-bin/mailman/listinfo/opencms-dev



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://webmail.opencms.org/pipermail/opencms-dev/attachments/20120513/9158de41/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Klembord01.jpg
Type: image/jpeg
Size: 52866 bytes
Desc: not available
URL: <https://webmail.opencms.org/pipermail/opencms-dev/attachments/20120513/9158de41/attachment.jpg>


More information about the opencms-dev mailing list