[opencms-dev] OpenCms PosgreSQL compatibility

Deiverson Silveira deiverson at solutioncms.com
Sat Apr 30 04:16:21 CEST 2011

Hi Andreas,

When I needed (+- 8 moths before), was not obsolete this driver! I have not
tested yet, this version I'm using is running in production without
problems, but I belive this driver 9.0-801 JDBC
without problems too!

Kind Regards

Deiverson Silveira

2011/4/29 <opencms-dev-request at opencms.org>

> >* 1 - Enter the site http://jdbc.postgresql.org/download.html and*download postgresql-8.4-702.jdbc3.jar
> That version is obsolete.
> Please read what is written on that page for version 9.0-801:
> "Unless you have unusual requirements (running old applications or
> JVMs), this is the driver you should be using. It supports Postgresql
> 7.2 or newer and requires a 1.4 or newer JVM. It contains support for
> SSL and the javax.sql package. It comes in two flavors, JDBC3 and JDBC4.
> If you are using the 1.6 JVM, then you should use the JDBC4 version. "
> Cheers,
> Andreas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://webmail.opencms.org/pipermail/opencms-dev/attachments/20110429/f9738f14/attachment.htm>

More information about the opencms-dev mailing list