[opencms-dev] OpenCms PosgreSQL compatibility

Andreas Kuckartz A.Kuckartz at ping.de
Fri Apr 29 19:41:42 CEST 2011

> 1 - Enter the site http://jdbc.postgresql.org/download.html and
download postgresql-8.4-702.jdbc3.jar

That version is obsolete.

Please read what is written on that page for version 9.0-801:

"Unless you have unusual requirements (running old applications or
JVMs), this is the driver you should be using. It supports Postgresql
7.2 or newer and requires a 1.4 or newer JVM. It contains support for
SSL and the javax.sql package. It comes in two flavors, JDBC3 and JDBC4.
If you are using the 1.6 JVM, then you should use the JDBC4 version. "


More information about the opencms-dev mailing list