[opencms-dev] Solved! Re: Problem configuring: import workspace hangs

Joshua J.Kugler isd at as.uaf.edu
Thu Jan 31 20:57:01 CET 2002

I sent this out of few days ago, but it appears it didn't get posted to the 
list.  At any rate, I have solved my problem.

I downloaded and used the Java SDK 1.4.0 RC1, instead of the current 1.3.0 
verision. Everything worked fine after that!

As to a WYSIWYG editor in a Java applet.  I have not yet played around with 
it, but the Campfire/Campsite online publication software 
<http://www.campware.org> has a Java applet that is used to edit articles, if 
I am not mistaken.  You might want to take a look at it.

Thanks for what looks like a great product. I look forward to trying it out.

j----- k-----

On Tuesday 29 January 2002 16:52, Joshua J. Kugler wrote:
> Hello.  I downloaded OpenCMS and deployed it in Tomcat.  I can get to the
> setup for  OpenCMS via http://localhost:8080/opencms/ocsetup/
> I am able to proceed through the setup until I get to the Import Workspace
> step.  At this point, the status line says "Importing workspace...please
> wait."  However, it simply hangs.  It doesn't update the window below it,
> and I cannot get the "Continue" or "Back" buttons to go anywhere: pressing
> them does nothing.  The only button that works is Cancel, and that, of
> course, cancels setup.
> This problem occurs when using both simple and advanced setup.
> Does anyone have any ideas, or something that I missed?  Also, is there any
> more installation documentation available?  The install documentation on
> the web site seems very sparse, and the developer documentation has install
> information for the older (non-tomcat) version of OpenCMS.
> j----- k------

Joshua Kugler, Information Services Director
Associated Students of the University of Alaska Fairbanks
isd at asuaf.org, 907-474-7601

More information about the opencms-dev mailing list