[opencms-dev] JQuery version

Sandrine Prousteau s.prousteau at eurelis.com
Fri Feb 13 11:53:24 CET 2009


As usual, I just found a solution : I copied this :

 

<script type="text/javascript" src="http://ui.jquery.com/testing/jquery-1.3.1.js"></script>

<script type="text/javascript" src="http://ui.jquery.com/testing/ui/ui.core.js"></script>

<script type="text/javascript" src="http://ui.jquery.com/testing/ui/ui.draggable.js"></script>

 

In the HEAD, and it works.

 

________________________________

De : opencms-dev-bounces at opencms.org [mailto:opencms-dev-bounces at opencms.org] De la part de Sandrine Prousteau
Envoyé : vendredi 13 février 2009 11:39
À : chan_fookmun at yahoo.com.sg; The OpenCms mailing list
Objet : [opencms-dev] JQuery version

 

Hi

I found the version of Jquery inside /system/workplace/resources/jquery/packed/ for OpenCms 7.0.5. It seem's to be a old version.

I'd like to use the Jquery UI with draggable function. 

How can I had it to my pages?

I tried to upload the .js files I've download from the site, and add it in <head />, but the line $("div.popin").draggable(); doesn't work. Any suggest?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20090213/520d9d20/attachment.html>


More information about the opencms-dev mailing list