[opencms-dev] Opemcms 6.2.3 -- FCKeditor not showing images

RuiXian BAO ruixian.bao at gmail.com
Thu Dec 13 16:00:51 CET 2007


Hello Alessio,

On 12/12/07, Alessio Zurleni <azurleni at heptra.com> wrote:
>
>  Hi,
>
> do you have the fckeditor folder into rfs opencms path (under
> webapps/<opencms>/resources/editors/fckeditor/ )
>

I have two  instances of OpenCms 6.0.0, both have the "fckeditor" folder in
the rfs system, but one is okay to see the images, the other is not.

Best

- RuiXian

Regards,
>
> Alessio Zurleni
>
> Iván Velamazán González wrote:
>
> The same happens here with 7.0.2
>
> RuiXian BAO escribió:
>
>  Hello Aaron,
>
> On 12/11/07, *Wagner,Aaron* <anwagner at deq.virginia.gov
> <mailto:anwagner at deq.virginia.gov> <anwagner at deq.virginia.gov>> wrote:
>
>     Opencms 6.2.3
>
>     RHEL
>
>     Oracle 10
>
>
>
>     I have been having an issue with the FCKeditor screen.  When I go
>     into the editor mode, the page is shown formatted correctly but
>     the images are only boxes.  The boxes are the correct pixel sizes
>     but no images.  I can look in 'source' mode and see the links are
>     correct.  I can preview the page and all is fine.  I can even
>     delete the picture off the page and re-add it and none will allow
>     the image to show in the FCKeditor window.
>
> I have a similar  problem with OpenCms 6.0.0.
>
> Best
>
> - RuiXian
>
>     It's not really a showstopper, but it shouldn't be like that.
>
>
>
>     Any ideas are appreciated as I should be going live next week.
>
>
>
>     **Aaron N Wagner**
>
>     Web Developer, Office of Public Affairs
>
>     DEQ - Virginia Department of Environmental Quality
>
>     [W] 804.698.4265
>
>
>
>     *There are 10 types of people in the world: those who understand
>     binary, and those who don't.*
>
>
>
> _______________________________________________
> This mail is sent to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please visit
> http://lists.opencms.org/mailman/listinfo/opencms-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20071213/47b7284d/attachment.html>


More information about the opencms-dev mailing list