[opencms-dev] Problems with the Administration pages

Wayne Andersen waynea at clima-tech.com
Mon Dec 19 19:34:33 CET 2005


The html in my administration view is all messed up, It looked good in 6.0
but in 6.0.2 or 6.0.3 it is all wacked.
 
It does not seem to be able to find the
/export/system/workplace/commons/style/new_admin.css stylesheet.
 
I assume this is a result of my efforts to eleminate the opencms/opencms
in the url which I have successfully done.
 
Any ideas?
 
 

Wayne L Andersen

System Administrator

Clima-Tech Corporation

208-947-1849

 

-----Original Message-----
From: opencms-dev-bounces at opencms.org
[mailto:opencms-dev-bounces at opencms.org] On Behalf Of Arash Kaffamanesh
Sent: Friday, October 07, 2005 12:22 PM
To: 'The OpenCms mailing list'
Subject: RE: [opencms] [opencms-dev] updating to current head or
dev_6_0_1fromBeta 3


I've just installed dev_6_0_1 and played arround with the new Admin
interface (search and projects) and didn't found anything which could
prevent me to upgrade it on my prod. server, unless that I would get the
known problem importing > 150 MB data at once to the new 601 installation
(Memory-Leak problem by import). I'll check it on my dev mashine, perhaps
the memory leak problem has been resolved.
 
Thanks for your hint.
 
Kind Regards,
Arash

-----Original Message-----
From: opencms-dev-bounces at opencms.org
[mailto:opencms-dev-bounces at opencms.org] On Behalf Of Jorge Gonzalez
Sent: Freitag, 7. Oktober 2005 19:10
To: 'The OpenCms mailing list'
Subject: RE: [opencms] [opencms-dev] updating to current head or
dev_6_0_1from Beta 3


I've found minor bugs on 601 and rolled back to 600 on my prod.
environment.
 
Check it before installing...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051219/8398ea69/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3656 bytes
Desc: not available
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051219/8398ea69/attachment.bin>


More information about the opencms-dev mailing list