[opencms-dev] Cannot create resources in / (OpenCms 5)

Verónica C. Travaini opencms at colaborativa.net
Tue Dec 13 15:38:23 CET 2005


Hi dear list!

 

Have you seen my post?

 

Could you help me please?

 

Thank you!

 

Veronica.

 

  _____  

De: opencms-dev-bounces at opencms.org [mailto:opencms-dev-bounces at opencms.org]
En nombre de Verónica C. Travaini
Enviado el: Viernes, 09 de Diciembre de 2005 12:01 p.m.
Para: OpenCMS Mailing List
Asunto: [opencms-dev] Cannot create resources in / (OpenCms 5)

 

Hi everybody!

 

I’m Vero from Argentina and need your help :-)

 

I’m facing this weird behavior:

 

I cannot create a vfslink, or a page, or a folder in ‘/’ (project offline,
user with Administrator rights)

 

The error message occurs just after I choose the resource type from the
option button list. 

 

It says something like: “User method getNavPos in calling class
com.opencms.workplace.CmsNewResourcelink throwed an exception.
Java.lang.NumberFormatException: empty String”

 

More information? It does not happen:

 

-          When creating other resources like a Text, an XML template or a
jsp, or even when uploading a resource.

-          When creating a vfslink, or a page, or a folder under a root
SUBfolder, in example /examples/.

 

Many thanks in advance!

 

Regards,

 

Vero.

 

 

-- 

Verónica C. Travaini - Colaborativa.net

Rosario, Argentina.

 <http://www.colaborativa.net/> http://www.colaborativa.net/

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051213/bc977f3d/attachment.html>


More information about the opencms-dev mailing list