[opencms-dev] Accessing XML Content

shishank.mathur at wipro.com shishank.mathur at wipro.com
Sat Dec 10 13:24:40 CET 2005


Hi,

We have defined some custom properties from where we pick up the XML
Content file to be displayed.
To give you a scenario, we have a site header where we display certain
links.These links comes from the XML content type defined by us.

So in the property we define something like
"/sites/default/mysite/xyz.html" where this file is of our own xml
content type.

The header element reads this property from the requesting page and
displays those links.

It all works fine in offline/online projects where the url generated is
something like '/opencms/opencms/sites/default/mysite/x.html' but when I
try to access it as guest user the url generated is
'/opencms/opencms/mysite/x.html" and I am not able to access my XML
content file.

What ar we doing wrong?

Kind Regards,
Shishank Mathur



The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments.

WARNING: Computer viruses can be transmitted via email. The recipient should check this email and any attachments for the presence of viruses. The company accepts no liability for any damage caused by any virus transmitted by this email.

www.wipro.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051210/c1e07a92/attachment.html>


More information about the opencms-dev mailing list