[opencms-dev] Installation - browser specific?

Siegfried Puchbauer siegfried.puchbauer at gmail.com
Tue Nov 29 13:08:51 CET 2005


I don't think so. I allways installed OpenCms using Firefox (about 20 times)
on linux, windows and unix boxes. I sometimes had problems while installing,
but I was able to solve them.

2005/11/28, JTosi at cme.com <JTosi at cme.com>:
>
> I had installed opencms on a few different boxes (XP, Solaris, now
> Linux) and never encountered any issues. However, this last install I
> used firefox as the browser during installation.  There were two issues.
> First, it could not find all of the modules, it only found 3 modules and
> I believe they were the general documentation.  Secondly, during the
> install it kept on crashing on step 6, saying that database was
> inaccessible.  I verified the database (Oracle) was accessible using
> tnsping, sqlplus, and then creating a JDBC pool in Weblogic.  Out of
> curiosity, I switched browsers for the install, to IE.  The install then
> picked up all of the modules and connected to the database without
> issue.
>
>
>
> How is this install tied to a browser during installation?  This baffles
> me.  The JDBC connection would be completely independent of the browser.
> I did all of my weblogic configurations using Firefox without issue.
>
>
>
> Is this a known bug?
>
>
>
> Thanks,
>
> Joel
>
>
>
> Joel Tosi, Lead Systems Analyst, Internet Solutions Group
> CME
>
>
>
>
>
>
>
>
>
> _______________________________________________
> This mail is send to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please visit
> http://mail.opencms.org/mailman/listinfo/opencms-dev
>
>
>


--
Mit freundlichen Grüßen

Siegfried Puchbauer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051129/f622ca3c/attachment.html>


More information about the opencms-dev mailing list