[opencms-dev] Is there someone installed opencms on suse successfully

wang neil neil.wangnan at gmail.com
Tue Nov 15 04:53:58 CET 2005


thx for your reply. last night, I tried to install the opencms as root, but
i got the same result.

step 1. I got the tomcat 5.5.12 tarball from apache web site.
step 2. tar zvxf tom.....tar.gz to /opt/tomcat-5.5.12 directory.
step 3. copy mysql connector to CATALINA/common/endores
step 4. copy opencms.war to webapps/ (the opencms is 6.0.0)
step 5. lanch mysql and create opencms user with all permission on opencms
database and checked there wasn't opencms database exist.
step 6. startup tomcat with jdk-1.5.0
step 7. confirm the agreement and config the mysql 4.1 then create database
and tables successfully.
step 8. accept all default value go to import interface.
step 9. click next accept all other steps, then i got the same result as
first time.

there is none new file in the opencms directory, only three directoried
"MATA-INF, SETUP AND WEB-INF", but the install wizard
updated the "opencms.properties" and write log file in logs directory.

and i tried on the fedora 4 system got the same result. who have suggestion?
the Attachement is the log file.

On 11/15/05, François-Léonard Gilbert <gilbertf at gmail.com> wrote:
>
> I suggested running as root for the installation phase. After that,
> the directories and files are created and should be avaliable to the
> tomcat user (whatever it's name is).
>
> Of course, running as root makes any security breach a total breach of
> the system, and this should not be done on a production machine facing
> the Internet.
>
> François-Léonard Gilbert
>
>
> _______________________________________________
> This mail is send to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please visit
> http://mail.opencms.org/mailman/listinfo/opencms-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051115/85a1ded0/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: log.tar.gz
Type: application/x-gzip
Size: 106401 bytes
Desc: not available
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051115/85a1ded0/attachment.bin>


More information about the opencms-dev mailing list