[opencms-dev] The copied address doesn't work

zhangenpei zhangenpei at gmail.com
Mon Nov 14 01:38:41 CET 2005


I am new to opencms 6.0. Here I met a problem that I couldn't find the
answer in the opemcms mail list.

I create a page named "index.html" which uses the template:
When I click the "index.html" from the opemcms explore, a new IE browser
pops up with the address:
Which shows the result correctly.
But If the copy the whole address
"http://localhost:8088/opencms/opencms/mysite/index.html " to another new IE
browser window, I got the result like following:
A system error reading a resource occured!
Server error 404
Not Found
The requested resource "/opencms/opencms/mysite/index.html" was not found on
the server.

Probably you used an outdated link or an old bookmark.

If you followed a link on our site, please try it again in a few minutes. 

I have tried many times, and get the same result. Could anyone tell me the

Best Regards
Jason Zhang

More information about the opencms-dev mailing list