[opencms-dev] Re: VFS corrupt?

Thomas März thomas.maerz at gmail.com
Thu Nov 10 14:54:39 CET 2005

"DI Gunther Schmidl" <schmidl at webdynamite.com> writes:

> I've tried importing them in batches of 600 and publishing each batch on its
> own. I was able to publish two of the batches successfully, but when I tried
> publishing the third batch, I once again ran into exceptions and the other
> two folders reverted to their original content.

That's odd. Are you always in the same project? 
Maybe you've a file in your third import exceeding max_allowed_packet?

I had also the experience when putting the files to import into 
webapps/opencms/WEB-INF/packages/ you save significant memory in comparison
to an import via http.

> I've also just tried using a sync folder to get the files into the CMS, but
> it keeps dying on me with "locked by someone else" errors, even though I'm
> the only person logged into the system.

Did you delete the files before the synch or unlock the existing files?


More information about the opencms-dev mailing list