[opencms-dev] Opencms 6.02 installation fails under Windows 2000

ed doppenberg doppe_adsl at wanadoo.nl
Mon Oct 31 23:51:24 CET 2005


Hallo Achim,
                    My first attempt was indeed to upgrade using "opencms_upgrade_6.0.0_to_6.0.2.zip". 
Now I am trying to install "opencms_6.02.zip". A total new installation.
But, when the installation procedure (step 8) is in progress ("importing modules"), the installation stalls at line 1207: and fails (see output fragment of opemcms installation). Is there still a problem with opencms.properties, which I have over looked?

Kind regards Ed


output fragment of opemcms installation
1207: ( 42 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_link.gif ... o.k.
1206: ( 41 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_left_to_right.gif ... o.k.
1205: ( 40 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_indent_more.gif ... o.k.
1204: ( 39 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_indent_less.gif ... o.k.
1203: ( 38 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_image.gif ... o.k.
1202: ( 37 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_html.gif ... o.k.
1201: ( 36 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_hr.gif ... o.k.
1200: ( 35 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_help.gif ... o.k.
1199: ( 34 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_underline.gif ... o.k.
1198: ( 33 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_sup.gif ... o.k.
1197: ( 32 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_sub.gif ... o.k.
1196: ( 31 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_strike.gif ... o.k.
1195: ( 30 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_italic.gif ... o.k.
1194: ( 29 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_format_bold.gif ... o.k.
1193: ( 28 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_delete.gif ... o.k.
1192: ( 27 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_cut.gif ... o.k.
1191: ( 26 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_custom.gif ... o.k.
1190: ( 25 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_copy.gif ... o.k.
1189: ( 24 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_color_fg.gif ... o.k.
1188: ( 23 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_color_bg.gif ... o.k.
1187: ( 22 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_charmap.gif ... o.k.
1186: ( 21 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_blank.gif ... o.k.
1185: ( 20 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_align_right.gif ... o.k.
1184: ( 19 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_align_left.gif ... o.k.
1183: ( 18 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_align_justify.gif ... o.k.
1182: ( 17 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_align_center.gif ... o.k.
1181: ( 16 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ed_about.gif ... o.k.
1180: ( 15 / 180 ) Importing /system/workplace/resources/editors/htmlarea/images/ ... o.k.
1179: ( 14 / 180 ) Importing /system/workplace/resources/editors/htmlarea/popupwin.js ... o.k.
1178: ( 13 / 180 ) Importing /system/workplace/resources/editors/htmlarea/popupdiv.js ... o.k.
1177: ( 12 / 180 ) Importing /system/workplace/resources/editors/htmlarea/htmlarea.js ... o.k.
1176: ( 11 / 180 ) Importing /system/workplace/resources/editors/htmlarea/htmlarea.css ... o.k.
1175: ( 10 / 180 ) Importing /system/workplace/resources/editors/htmlarea/dialog.js ... o.k.
1174: ( 9 / 180 ) Importing /system/workplace/resources/editors/htmlarea/ ... o.k.
1173: ( 8 / 180 ) Importing /system/workplace/resources/editors/ ... o.k.
1172: ( 7 / 180 ) Skipping /system/workplace/resources/ 
1171: ( 6 / 180 ) Importing /system/workplace/editors/htmlarea/editor_configuration.xml ... o.k.
1170: ( 5 / 180 ) Importing /system/workplace/editors/htmlarea/editor.jsp ... o.k.
1169: ( 4 / 180 ) Importing /system/workplace/editors/htmlarea/ ... o.k.
1168: ( 3 / 180 ) Importing /system/workplace/editors/ ... o.k.
1167: ( 2 / 180 ) Skipping /system/workplace/ 
1166: ( 1 / 180 ) Importing /system/ ... o.k.
1165: ------ Importing module ... org.opencms.editors.htmlarea ... Import Version 4

----- Original Message ----- 
From: "Achim Westermann" <Achim.Westermann at gmx.de>
To: "The OpenCms mailing list" <opencms-dev at opencms.org>
Sent: Monday, October 31, 2005 10:03 PM
Subject: Re: [opencms-dev] Opencms 6.02 installation fails under Windows 2000


> Hi Ed,
> 
> I assume you used the update "opencms_upgrade_6.0.0_to_6.0.2.zip". 
> Although I am confused that you write about "importing modules".
> 
> Nevertheless: The exception you struggle with is caused by a property in 
> /WEB-INF/config/opencms.properties. It is described in the readme.txt of 
>   the opencms.properties of this updater package.
> 
> See step 3: enable the upgrade wizard.
> 
> Hope this helps,
> 
> kind regards,
> 
> Achim
> 
> 
> ed doppenberg wrote:
> > Good evening experts,
> >                       I have successfully installed Opencms 6.0 a month ago.
> > I tried to update to version 6.02, which totally messed up the installation.
> >>From scratch I am trying to instal version 6.02. But during importing the
> > modules the installation stalls and fails.
> > Is there a cure for this problem?
> > 
> > Kind regards, Ed Doppenberg
> > 
> > Some software properties;
> > Windows 2000 5.0
> > JDK version 1.5.0_02
> > Apache/tomcat 5.5.9
> > XML parser Xerces-J 2.6.2
> > MYSQL  4.1.12
> > 
> > 
> > Back trace produced by Tomcat
> > INFO: Server startup in 8933 ms (every thing OK)
> > 
> > The start of the problem.............
> > Oct 31, 2005 5:19:13 PM org.apache.catalina.core.StandardContext reload
> > INFO: Reloading this Context has started
> > Oct 31, 2005 5:19:13 PM org.apache.catalina.loader.WebappClassLoader
> > findResourceInternal
> > INFO: Illegal access: this web application instance has been stopped
> > already.  Could not load org/opencms/main/version.properties.
> > The eventual following stack trace is caused by an error thrown for
> > debugging purposes as well as to attempt to terminate the thread
> >  which caused the illegal access, and has no functional impact.
> > Oct 31, 2005 5:19:18 PM org.apache.catalina.core.StandardHostValve custom
> > SEVERE: Exception Processing ErrorPage[errorCode=500,
> > location=/opencms/system/handler/handle500.html]
> > javax.servlet.ServletException: Critical error during OpenCms
> > initialization: The OpenCms setup wizard is still enabled.
> >         at org.opencms.main.OpenCmsServlet.init(OpenCmsServlet.java:229)
> >         at
> > org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:10
> > 91)
> >         at
> > org.apache.catalina.core.StandardWrapper.allocate(StandardWrapper.java:750)
> >         at
> > org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.
> > java:641)
> >         at
> > org.apache.catalina.core.ApplicationDispatcher.processRequest(ApplicationDis
> > patcher.java:465)
> >         at
> > org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatch
> > er.java:398)
> >         at
> > org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher
> > .java:301)
> >         at
> > org.apache.catalina.core.StandardHostValve.custom(StandardHostValve.java:362
> > )
> >         at
> > org.apache.catalina.core.StandardHostValve.status(StandardHostValve.java:283
> > )
> >         at
> > org.apache.catalina.core.StandardHostValve.throwable(StandardHostValve.java:
> > 227)
> >         at
> > org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:134
> > )
> >         at
> > org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105
> > )
> >         at
> > org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java
> > :107)
> >         at
> > org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
> >         at
> > org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:856)
> >         at
> > org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConne
> > ction(Http11Protocol.java:744)
> >         at
> > org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.jav
> > a:527)
> >         at
> > org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWo
> > rkerThread.java:80)
> >         at
> > org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.jav
> > a:684)
> >         at java.lang.Thread.run(Thread.java:595)
> > 
> > 
> > 
> > 
> > 
> > 
> > _______________________________________________
> > This mail is send to you from the opencms-dev mailing list
> > To change your list options, or to unsubscribe from the list, please visit
> > http://mail.opencms.org/mailman/listinfo/opencms-dev
> > 
> > 
> 
> 
> 
> _______________________________________________
> This mail is send to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please visit
> http://mail.opencms.org/mailman/listinfo/opencms-dev
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051031/577d8260/attachment.html>


More information about the opencms-dev mailing list