[opencms-dev] Installing Opencms as ROOT

Hari Hari.Subramanian at jvolution.co.uk
Mon Oct 10 09:56:05 CEST 2005


Hi 

 

We have installed Opencms as ROOT under webapps.  The setup went through
fine but comes up with an error page" /index.html resource not found,
when you try the Opencms welcome page.  Also get the same resource not
found error for the workplace.  Tried re-installing opencms it but get
the same error.  Operating system is Suse Linux, Tomcat 5.0.30-beta,
MySQL 4.0.24, java  JDK 1.4.2

 

Are there any known issues with Opencms as ROOT in a Linux system.

 

I would really appreciate all help,

Thanks

 

Hari

 

 

 

 

S.Hariharan 

JVolution Ltd

Tel : (+44) 20 8714 4488

Mobile:  07915 082070

Email: Hari at jvolution.co.uk <mailto:Hari at jvolution.co.uk> 

www.Jvolution.co.uk <http://www.Jvolution.co.ukm> 

 

This email and any attachments or links are confidential and intended
only for the individual to whom it is addressed. If you are not the
intended recipient, any use or dissemination of this communication is
strictly prohibited and you are requested to notify the sender
immediately and then delete this email. JVolution does not accept
liability for any data corruption, unauthorised amendment, viruses and
unforeseen delays to which this email may be subject. This email and any
attachments or links are opened at your own risk. JVolution can take no
responsibility for the consequences of actions carried out as a result
of this e-mail.

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051010/e7191d3d/attachment.html>


More information about the opencms-dev mailing list