[opencms-dev] Static Export while publishing in Version 6

shishank.mathur at wipro.com shishank.mathur at wipro.com
Thu Oct 6 09:57:06 CEST 2005


Hi,

There was a thread recently about starting static export when you start
publishing. Here is what you have to do

Make changes to opencms-importexport.xml file.

Change opencms/staticexport/staticexporthandler node text to
"org.opencms.staticexport.CmsAfterPublishStaticExportHandler" and
restart opencms.

Cheers,
Shishank
http://goshishank.blogspot.com <http://goshishank.blogspot.com>


________________________________

From: opencms-dev-bounces at opencms.org
[mailto:opencms-dev-bounces at opencms.org] On Behalf Of Frank Michel
Sent: Thursday, October 06, 2005 11:00 AM
To: opencms-dev at opencms.org
Subject: [opencms-dev] Static Export while publishing in Version 6


Hello everybody,
in Opencms 5 I used the feature to export a static version of modified
pages with every publishing.
These pages where exported to the webapp directory export/....

Is this still available in Opencms 6?

I couldn't figure out how. When I publish I get no export, even when
setting the export property in the folders / document to true.
What is working is the static export inside the admin / database tools.
But this exports the whole page every time.
Did I do something wrong?

I'm happy for every hint!

Have fun!
 Frank





Confidentiality Notice

The information contained in this electronic message and any attachments to this message are intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information. If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin at wipro.com immediately
and destroy all copies of this message and any attachments.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051006/ed5d2650/attachment.html>


More information about the opencms-dev mailing list