[opencms-dev] ImageGallery widget trouble

Tane Potaka tane at cofa.unsw.edu.au
Thu Oct 6 08:16:45 CEST 2005


Using FireFox 1.0.6 under Tiger 10.4.1 and can't get it to work.... 
could be Tiger.

Thanks for the tip Michael.

Claus Priisholm Wrote:

The upload applet works fine on my Mac (OS X 10.3) from within Firefox, 
maybe something else it bugging your setup?


Michael Emmerich wrote:

> To turn off the upload applet as the default setting for all users,
> go to the opencms-workplace.xml in the OpenCms config folder and 
> search for the  <uploadapplet>true</uploadapplet> node.
>
> Set it to  <uploadapplet>false</uploadapplet>, and this will be used 
> as default after you restarted the tomcat server.
>
> Btw, you can modify the default settings for all preferences by 
> modifying the <default-preferences> in this file.
>
> Regards,
> Michael Emmerich
>
> Alkacon Software - The OpenCms Experts
>
> Tane Potaka schrieb:
>
>> Found out that the java applet for uploads doesn't work under macos 
>> x. You can turn it off in the prefs so you get a standard upload 
>> window instead. Do you know of anyway to turn this feature off across 
>> all users?
>>
>> Thanks,
>> Tane
>>
>> Corsin Camichel wrote:
>>
>>> hi tane
>>>
>>> This looks more like a incompability issue.
>>>  
>>>
>>>> supportedClassVersionError: org/opencms/applet/upload/FileUploadApplet
>>>> (unsupported major.minor'
>>>>   
>>>
>>>
>>> test if the client and the server are running the same java version.
>>>
>>> regards
>>> corsin
>>>
>>> On 9/29/05, Tane Potaka <tane at cofa.unsw.edu.au> wrote:
>>>  
>>>
>>>> Hi,
>>>> I am using OpenCms 6.0 and have am having trouble with the 
>>>> ImageGallery
>>>> widget. As an admin user I am able to upload images just fine but 
>>>> when I
>>>> have a standard user logged in, they are unable to upload. When you
>>>> click on the upload button it can't load the java applet and comes up
>>>> with the following error:
>>>>
>>>> supportedClassVersionError: org/opencms/applet/upload/FileUploadApplet
>>>> (unsupported major.minor'
>>>>
>>>> I am assuming this is some kind of permissions error but when I 
>>>> look at
>>>>
>>>>
>>>> /system/workplace/galleries/gallery_fs_head.jsp
>>>> /system/workplace/galleries/gallery_fs_preview.jsp
>>>>
>>>> and the javascript here (which is where the pagesource of the error 
>>>> page
>>>> was pointing)
>>>>
>>>> supporthe permissions seem fine. I can add images that are already
>>>> stored in Image galleries but can't upload new ones.
>>>>
>>>> Any help is greatly appreciated!
>>>>
>>>> Cheers,
>>>> Tane
>>>>
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> This mail is send to you from the opencms-dev mailing list
>>>> To change your list options, or to unsubscribe from the list, 
>>>> please visit
>>>> http://mail.opencms.org/mailman/listinfo/opencms-dev
>>>>
>>>>
>>>>
>>>>   
>>>
>>>
>>>
>>> -- 
>>> Corsin Camichel
>>> cocaman at gmail.com
>>>
>>>
>>> _______________________________________________
>>> This mail is send to you from the opencms-dev mailing list
>>> To change your list options, or to unsubscribe from the list, please 
>>> visit
>>> http://mail.opencms.org/mailman/listinfo/opencms-dev
>>>
>>>  
>>>
>>
>> _______________________________________________
>> This mail is send to you from the opencms-dev mailing list
>> To change your list options, or to unsubscribe from the list, please 
>> visit
>> http://mail.opencms.org/mailman/listinfo/opencms-dev
>
>
>
>
>
> _______________________________________________
> This mail is send to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please 
> visit
> http://mail.opencms.org/mailman/listinfo/opencms-dev
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: tane.vcf
Type: text/x-vcard
Size: 274 bytes
Desc: not available
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20051006/829b1d19/attachment.vcf>


More information about the opencms-dev mailing list