[opencms-dev] installations problems

JKamphaus jkamphaus at bluefox24.de
Fri Jun 20 14:23:01 CEST 2003


"JKamphaus" <jkamphaus at bluefox24.de> writes:
> i have an installation problem with tomcat 4-1-24.
> When ever i try to start it up, it just says which "home dirs" it is
> using but nothing more happens than that (doesnt start at all), just
> installed the J2 SDK 1,4,1_03 because the system i am using was
running
> an older one before but no change with that, still the same problem as
> mentioned above. 
Try "./catalina.sh debug" or/and view the tomcat log-file.
 
Best Regards,
Thomas Maerz
 
 
I´d looked in the logfile some time before but the error message there
looked like a false java installation to me, that’s why I installed a
newer one , but message is still the same ( cannot find class
/java/lang/Thread)
 
Starting Tomcat with the the command you suggested forces this shell
output here :
 
Server: :/opt/jakarta-tomcat-4.1.24/bin # ./catalina.sh debug
Using CATALINA_BASE:   /opt/jakarta-tomcat-4.1.24
Using CATALINA_HOME:   /opt/jakarta-tomcat-4.1.24
Using CATALINA_TMPDIR: /opt/jakarta-tomcat-4.1.24/temp
Using JAVA_HOME:       /usr/lib/java/
invalid option: -sourcepath
Usage: jdb <options> <classes>
 
I do not really know what I can do now to correct this , because as I
said before I really installed everything that is in someway associated
with java for linux and still it want work. Got SDK running, JRE etc ppp


 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20030620/828201db/attachment.html>


More information about the opencms-dev mailing list