Fw: [opencms-dev] how to import the following website?

annie annie at eitop.com
Fri Jun 20 07:00:02 CEST 2003


----- Original Message ----- 
From: annie 
To: opencms-dev at opencms.org 
Sent: Friday, June 20, 2003 10:55 AM
Subject: Re: [opencms-dev] how to import the following website?

Thomas März,

I have created a project ,in this project I have 
created a web application (myApp/).
My web application contained :
myApp/index.jsp
myApp/WEB-INF/web.xml
myApp/WEB-INF/classes
myApp/WEB-INF/lib(the jive.jar is in the "lib" directory.)

the directory "/system/bodies/myApp/WEB-INF/" is empty.

----- Original Message ----- 
From: "Thomas März" <thomasmaerz at gmx.de>
To: <opencms-dev at opencms.org>
Sent: Friday, June 20, 2003 10:37 AM
Subject: Re: [opencms-dev] how to import the following website?


> "annie" <annie at eitop.com> writes:
> > Thomas März,thanks for your reply.  why the opencms can't find the
> > package?the packages needed is placed in a jive.jar file located in
> > the 'lib' directory,what's more,if the website is placed in the
> > webapps of tomcat, it work well.  can i carry out the function if i
> > don't create module?
> 
> Which "lib"-directory, global for all applications, local for the
> specific one ore even also in the OpenCms-"lib" directory?
> 
> Best Regards,
> Thomas März
> 
> _______________________________________________
> This mail is send to you from the opencms-dev mailing list
> To change your list options, or to unsubscribe from the list, please visit
> http://mail.opencms.org/mailman/listinfo/opencms-dev
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20030620/d1f08d03/attachment.html>


More information about the opencms-dev mailing list