[opencms-dev] OpenCMS 5.0 installation problem

Frederic Gedin frederic.gedin at Jaluna.COM
Tue Jun 10 17:30:01 CEST 2003


I just tried to install openCMS and ran into some problem.  This is my 
first installation: I have never user OpenCMS before.
My application server is located on a machine called "albinoni" while my 
MySQL server is located on a machine called mandrake.

The configuration has been set in order to allow albinoni to access the 
opencms database on mandrake. So everything works fine in the 
installation process until I come to the screen where I can chose the 
option to import the workspace or not.  First try, I said no as I do not 
have any existing workspace but the installer told me that I couldn't 
run OpenCMS without the virtual file system. I assume that it was right 
because, afer installation, I was not able to launch opencms using 
instruction given in the installation guide 
(http://albinoni:8080/opencms/opencms/system/login/ gives me an error 404).
So I tried to install with the workspace import being selected but 
resulted in an endless (or maybe very very very long) loop (Importing 
workplace ... please wait).

Did I miss something?



More information about the opencms-dev mailing list