AW: [opencms-dev] WYSIWYG editor problem (2)

Mark Miller mark.miller at hema.ch
Thu Jun 5 14:28:01 CEST 2003


Another try at answering a question I know nothing about 

Do you have the latest version of ie ??? 
 the wysiwyg editor uses a
special case of the document where it can put it into editable mode 
 I
think this is only available from ie6 up (although not sure)
 
All the best,
 
mark
 
-----Ursprüngliche Nachricht-----
Von: opencms-dev-admin at opencms.org
[mailto:opencms-dev-admin at opencms.org] Im Auftrag von Nguyen La Yen Dung
Gesendet: 05 June 2003 13:16
An: opencms-dev at opencms.org
Betreff: RE: [opencms-dev] WYSIWYG editor problem (2)
 
Hi, 
I followed exactly as written in OpenCMSDoc.pdf: 
Installed OpenCMS 5.0. 
Logged in as Admin and set project "Offline". 
Created a new project. 
Back to Explorer, selected "edit page" to open installation.html file,
and I've met this problem. 
I don't meet problem with "edit sourcecode". 
See my attachment. 
Maybe I misunderstood your problem. :-) 
Anyway, if anyone know how to fix the problem which I've met. Please
help. 
Thank you, 
  
Yendung 
  
 
-----Original Message----- 
From: pedro fernandez [mailto:pedrofernandez40 at hotmail.com] 
Sent: Thursday, June 05, 2003 5:31 PM 
To: opencms-dev at opencms.org 
Subject: Re: [opencms-dev] WYSIWYG editor problem 
 
Hi again. 
This isn't my problem, I don't even know how I should embed the wysiwyg 
editor in my html form.  Can you show me the code you use to do it
please, 
or a  pointer to the necessary documentation? 
thanks! 
Pedro 
>From: Nguyen La Yen Dung <dny at sdcgrp.com> 
>Reply-To: opencms-dev at opencms.org 
>To: opencms-dev at opencms.org 
>Subject: [opencms-dev] WYSIWYG editor problem 
>Date: Thu, 5 Jun 2003 17:15:22 +0700 
> 
> 
> 
>  Hi, 
> 
>I 've met the problem as the author of "WYSIWYG editor" email had met,
that 
>is the WYSIWYG editor does not display. 
> 
>The error message is 
>"A Runtime Error has occurred. 
>Do you wish to debug? 
> 
>Line: 172 
>Error: ActiveX component can't create object: 
>'DEGetBlockFmtNamesParam.DEGetBlockFmtNamesParam.1' 
>" 
>My system: WinNT, MySQL3.23.53, OpenCMS5.0, J2sdk1.4.1, 
>Jakarta-tomcat-4.0.6 
> 
>Could you help? 
>Do I need to use Windows 2000 instead? 
> 
>Thanks, 
> 
>Yendung 
> 
_________________________________________________________________ 
Charla con tus amigos en línea mediante MSN Messenger: 
http://messenger.yupimsn.com/ 
_______________________________________________ 
This mail is send to you from the opencms-dev mailing list 
To change your list options, or to unsubscribe from the list, please
visit 
http://mail.opencms.org/mailman/listinfo/opencms-dev 
  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20030605/788b86cb/attachment.html>


More information about the opencms-dev mailing list