[opencms-dev] Still problems installing openCMS under Linux

David Seikel david.seikel at icemedia.com.au
Wed Jun 4 05:20:02 CEST 2003

David Glick wrote:
> What problems have others had that upgrading to SuSE 8.2 fixed?

Just general install and config problems.  Hardware not being 
recognised, config files being in strange places, some networking stuff 
not working, and out of date docs.  Personally, I skipped 8.1 and went 
from 8.0 to 8.2, these are just problems reported to me from a local 
Unix users group.  When I rocked up to the next meeting with a copy of 
8.2 to do fresh installs, all things worked that were reported as broken 
in 8.1 on every box I tried it on (there where a few).  I made a point 
of doing standard installs.

I note that there has been a major reorganisation between 8.0 and 8.2, 
and it looks like this has something to do with United Linux.

 From this experience, I now make the suggestion to upgrade for anybody 
having strange intractable problems on 8.1.

Björn's problems are likely just mysql / opencms security related.  On 
SuSE 8.2 you get MySQL 3.23.55, Tomcat 4.1.18, Apache 2.0.44, and 
mod_jk2 all setup for you.  When I installed openCMS on my office 8.2 
workstation, I didn't have to change MySQL passwords or create users. 
Normally you should change the root password for security reasons off 
course B-).  My experience with SuSE 8.2 is that everything just works, 
including some strange hardware I have.

More information about the opencms-dev mailing list