[opencms-dev] install freeze @ "Importing workplace ... please wait"

Cyrill Brunschwiler c.brunschwiler at bluewin.ch
Fri May 30 18:41:01 CEST 2003

Same error occurs also with Sun Solaris 2.8

-----Original Message-----
From: opencms-dev-admin at opencms.org
[mailto:opencms-dev-admin at opencms.org]On Behalf Of Gene W Homicki
Sent: Friday, May 30, 2003 18:24
To: opencms-dev at opencms.org
Subject: Re: [opencms-dev] install freeze @ "Importing workplace ...
please wait"

 | I'm now installing it on an ISP which hosts with Apache Tomcat/4.1.24, MySQL
 | 3.23.54 and j2sdk1.4.0_01. I've tried the install several times, it always
 | stops/freezes at the same place, -- it says, "Importing workplace ... please
 | wait" but nothing ever shows up in the dialog box below.

I'm hitting a similar problem when using:
- FreeBSD 4.8
- JDK 1.4.1-p3,
- OpenCMS 5.0.0
- Tomcat 4.1.18 or 4.1.24
- IE6 or Mozilla 1.3 (among other browsers).  

In Mozilla/1.3 (on MacOSX) and IE6, I will sometimes can get the
following in the status box (sometimes nothing appears as well):

3:      . Encoding set to      : ISO-8859-1
2:      . System file.encoding : ISO-8859-1
1:      . OpenCms encoding     : ISO-8859-1
0: %%% props: /home/web/opencms/webapps/opencms/WEB-INF/config/opencms.propert!

but nothing else. Tomcat goes pretty quiet at this point and does not
seem to be doing anything.

I haven't dug into the source very deeply yet to so see what might be
going on.

We're trying to evaluate OpenCMS for a pretty substantial project, so
any thoughts on what might be going on, or where to look would be


Gene W. Homicki                             gwh at spiders.com
Objective Consulting, Inc.                  http://www.spiders.com/
Technology with Integrity                   voice: +1.914.524.4151x301
This mail is send to you from the opencms-dev mailing list
To change your list options, or to unsubscribe from the list, please visit

More information about the opencms-dev mailing list