[opencms-dev] Install Wizard problem

Robert wstud at wp.pl
Thu May 29 21:56:01 CEST 2003

I'm trying to run this great tool on my FreeBSD 4.8-STABLE box.
My configuration is:
jakarta-tomcat-4.1.24 Open-source Java web server by Apache, stable 4.1.x
javavmwrapper-1.4   Wrapper\ script\ for\ various\ Java\ Virtual\
Machinesjdk-1.4.1p3_3       Java Development Kit 1.4.1
MySQL version 4.0.l3
Server running on 8180 port.

OpenCMS version 5.0 grabbed from:

When I run wizard in Standard mode I only get to "Check version" phase:
      JDK version: 1.4.1-p3
      Servlet engine: Apache Tomcat/4.1.24

Of course the green litght is displayed.
When I hit "continue", my explorer window tries to load webpage, but doesn't
get loaded.
Loading Status (in tray) stops in the middle,and no web is displayed.

The same problem occurs, when trying to run wizard in advanced mode (after I
"continue" on site where "maximum upload file size" is being set).

I tried to install OpenCMS version 5.0.rc2, and it worked!, I managed to
come through all wizard steps, but when I hit "Click here to run"
(AFIR http://server:8180/opencms/opencms/index.jsp, I occured database init
duplicate keys"..

Thanks in advance!


More information about the opencms-dev mailing list