[opencms-dev] mysql 40 with ocms 5.0

Dimitri Bougoulias D.Bougoulias at ieee.org
Tue Apr 8 11:39:01 CEST 2003


MySQL 4.x support is already included in current CVS version. It seems that
there will be no problem in 5.0 final.
 
Dimitri

-----Original Message-----
From: opencms-dev-admin at opencms.org [mailto:opencms-dev-admin at opencms.org]
On Behalf Of Chris Kalaras
Sent: Tuesday, April 08, 2003 12:19 AM
To: opencms-dev at opencms.org
Subject: [opencms-dev] mysql 40 with ocms 5.0



Folks,

 

Anyone know when mysql 4.0.xx will be supported for 5.0, I have read that
this will be available in the final release.  Any hope that we may have an
earlier release ? The problem I'm having is that 5.O does not see/connect to
the database.

 

I'm running:
 
 
*         Win2k Pro
*         JDK 1.4.1_02
*         Apache 4.1.24 
*         MySQL 4.0.12
 

For now I'm using older versions.....

 

 

Chris  P.  Kalaras

 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20030408/63eed897/attachment.html>


More information about the opencms-dev mailing list