[opencms-dev] opencms 4.2 and it works. but it only works with its shell

Ilya Botvinnikov Ilya at onlinelabs.com
Sat Jul 7 03:48:01 CEST 2001


Hi 
i installed opencms 4.2 and it works. but it only works with its shell.if i try to connect via browser i get this error message":
FILE NOT FOUND in the browser .....
I'm sure it's trivial, but ... Any ideas ??? 
my configuration: 
Red Hat Linux release 6.2
Apache 
Tomcat3.2.2
mod_jkOPenCMS 4.2.0
OPENCMS STARTS:
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
[root at oracle bin]# ./startup.shUsing classpath: /u01/apps/jakarta-tomcat-3.2.2/lib/ant.jar:/u01/apps/jakarta-tomcat-3.2.2/lib/axerces.jar:/u01/apps/jakarta-tomcat-3.2.2/lib/jasper.jar:/u01/apps/jakarta-tomcat-3.2.2/lib/parser.jar:/u01/apps/jakarta-tomcat-3.2.2/lib/servlet.jar:/u01/apps/jakarta-tomcat-3.2.2/lib/webserver.jar:/u01/apps/jdk1.2.2/lib/tools.jar[root at oracle bin]# 2001-07-06 05:48:55 - ContextManager: Adding context Ctx(  )2001-07-06 05:48:55 - ContextManager: Adding context Ctx( /examples )2001-07-06 05:48:55 - ContextManager: Adding context Ctx( /admin )Starting tomcat. Check logs/tomcat.log for error messages2001-07-06 05:48:55 - ContextManager: Adding context Ctx( /test )2001-07-06 05:48:55 - ContextManager: Adding context Ctx( /opencms )2001-07-06 05:49:01 - PoolTcpConnector: Starting HttpConnectionHandler on 80802001-07-06 05:49:01 - PoolTcpConnector: Starting Ajp12ConnectionHandler on 80072001-07-06 05:49:01 - PoolTcpConnector: Starting Ajp13ConnectionHandler on 8009
No errors, 
TOMCAT WORKS, SERVLETS, JSPs 
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
i was following this direction:
http://www.opencms.com/majordomo/opencms-dev/0102/msg00009.html

my PATH_TO_OPENCMS/webapps/opencms/WEB-INF/web.xml file :
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
<?xml version="1.0" encoding="ISO-8859-1" ?>

<!DOCTYPE web-app
      PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application 2.2//EN"
      "http://java.sun.com/j2ee/dtds/web-app_2_2.dtd">

 <web-app>
      <servlet>
           <servlet-name>
                opencms
           </servlet-name>
           <servlet-class>
                com.opencms.boot.OpenCmsServlet
           </servlet-class>
           <init-param>
                <param-name>opencms.home</param-name>
                <param-value>/u01/apps/openCMS/opencms_4.2</param-value>
           </init-param>
      </servlet>

      <servlet-mapping>
           <servlet-name>
                opencms
           </servlet-name>
           <url-pattern>
                /opencms/*
           </url-pattern>
      </servlet-mapping>
 </web-app>
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opencms.org/pipermail/opencms-dev/attachments/20010706/81d14b96/attachment.html>


More information about the opencms-dev mailing list